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	BỘ GIÁO DỤC VÀ ĐÀO TẠO
TRƯỜNG .........
	CỘNG HÒA XÃ HỘI CHỦ NGHĨA VIỆT NAM
Độc lập - Tự do - Hạnh phúc
---------------------


BÀI THU HOẠCH
BỒI DƯỠNG THƯỜNG XUYÊN GIÁO VIÊN
Module TH20: Kiến thức, kĩ năng tin học cơ bản
Năm học: ..............
Họ và tên: .	
Đơn vị: 	
1.Khái quát chung về cấu tạo của máy tính và các thiết bị ngoại vi. Giới thiệu hệ điều hành Windows; Thực hành một số thao tác cơ bản với hệ điều hành Windows:
a.Khái quát chung về cấu tạo của máy tính và các thiết bị ngoại vi:
 Máy vi tính là một hệ thống được ghép nhiều thành phần tạo nên. Do đó, để máy tính có thể hoạt động được ta phải lắp ghép các thành phần của nó một cách hợp lý và khai báo với các thành phần khác. Ngày nay ngành tin học dựa vào trên các máy tính hiện đang phát triển trên cở sở hai phần: phần cứng và phần mếm.
* Phần cứng
Phần cứng(tiếng Anh: hardware) là các bộ phận (vật lý) cụ thể của máy tính hay hệ thống máy tính như là màn hình, chuột, bàn phím, máy in, máy quét (scanner), vỏ máy tính, bộ nguồn, bộ vi xử lý CPU, bo mạch chủ, các loại dây nối, loa, ổ đĩa mềm, ổ đĩa cứng, ổ CDROM, ổ DVD,…
Dựa trên chức năng và cách thức hoạt động người ta còn phân biệt phần cứng ra thành:
– Thiết bị vào (Input): Các bộ phận thu nhập dữ liệu hay mệnh lệnh như là bàn phím, chuột…
– Thiết bị ra (Output): Các bộ phận trả về thông tin cho người dùng, phát tín hiệu, hay thực thi lệnh ra bên ngoài như là màn hình, máy in, loa,…
Ngoài các bộ phận nêu trên liên quan tới phần cứng của máy tính còn có các khái niệm quan trọng sau đây:
– Bus: chuyển dữ liệu giữa các thiết bị phần cứng.
– BIOS (Basic Input Output System): còn gọi là hệ thống xuất nhập cơ bản nhằm khởi động, kiểm tra, và cài đặt các mệnh lệnh cơ bản cho phần cứng và giao quyền điều khiển cho hệ điều hành
– CPU: bộ phân vi xử lý điều khiển toàn bộ máy tính
– Kho lưu trữ dữ liệu: lưu giữ, cung cấp, thu nhận dữ liệu
– Các loại chíp hỗ trợ: nằm bên trong bo mạch chủ hay nằm trong các thiết bị ngoại vi của máy tính các con chip quan trọng sẽ giữ vai trò điều khiển thiết bị và liên lạc với hệ điều hành qua bộ điều vận hay qua phần sụn (nghe hơi khó chịu, không được dễ hiểu,tiếng Anh firmware)
– Bộ nhớ: là thiết bị bên trong bo mạch chủ giữ nhiệm vụ trung gian cung cấp các mệnh lệnh cho CPU và các dữ liệu từ các bộ phận như là BIOS, phần mềm, kho lưu trữ, chuột đồng thời tải về cho các bộ phận vừa kể kết quả các tính toán, các phép toán hay các dữ liệu đã/đang được xử lý
các cổng vào/ra
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Các thành phần chính của máy tính cá nhân để bàn. 1: màn hình, 2: bo mạch chủ, 3: CPU, 4: chân cắm ATA, 5: RAM, 6: các thẻ cắm mở rộng chức năng cho máy, 7: nguồn điện, 8: ổ đĩa quang, 9: ổ đĩa cứng, 10: bàn phím, 11: chuột
* Phần mềm
Phần mềm (tiếng Anh: Software) là một tập hợp những câu lệnh hoặc chỉ thị (Instruction) được viết bằng một hoặc nhiều ngôn ngữ lập trình theo một trật tự xác định, và các dữ liệu hay tài liệu liên quan nhằm tự động thực hiện một số nhiệm vụ hay chức năng hoặc giải quyết một vấn đề cụ thể nào đó.
Phần mềm thực hiện các chức năng của nó bằng cách gửi các chỉ thị trực tiếp đến phần cứng (hay phần cứng máy tính, Computer Hardware) hoặc bằng cách cung cấp dữ liệu để phục vụ các chương trình hay phần mềm khác.
Phần mềm là một khái niệm trừu tượng, nó khác với phần cứng ở chỗ là “phần mềm không thể sờ hay đụng vào”, và nó cần phải có phần cứng mới có thể thực thi được.
Ví dụ:
– Hệ điều hành windows
– Phần mềm soạn thảo văn bản Microsoft Word
– Phần mềm tính toán Microsoft Excel
– Phần mềm vẽ cơ bản Microsoft Paint
– Phần mềm xử lý ảnh Photoshop
– Phần mềm quản lý cơ sở dữ liệu Microsoft Access
– Phần mềm thiết kế web Microsoft FrontPage
Đứng trước một máy tính PC, ta có thể thấy máy tính này gồm những bộ phận: Bàn phím, chuột, màn hình, vỏ máy. Đây là những thành phần dễ dàng nhận thấy. Tuy nhiên, máy tính PC còn có nhiều bộ phận khác. Các bộ phận này được nhóm trong các khối chức năng sau:
- Khối xử lý trung tâm: Khối xử lý trung tâm, hay còn gọi là bộ vi xử lý hoặc con chip, là bộ não của máy tính. Công việc chính của khối xử lý trung tâm là tính toán và điều khiển mọi hoạt động trong máy tính.
- Bộ nhớ trong: Bộ nhớ trong dùng để chứa các lệnh và dữ liệu phục vụ cho quá trình thực hiện chương trình. Bộ nhớ trong bao gồm bộ nhớ truy cập ngẫu nhiên (RAM) và bộ nhớ chỉ đọc (ROM).
- Bộ nhớ ngoài: Bộ nhớ ngoài hay các thiết bị lưu trữ ngoài bao gồm đĩa cứng, đĩa mềm, đĩa CD đĩa ZIP…
Chú ý: Do ổ cứng nằm bên trong vỏ máy nên nhiều người nhầm lẫn ổ cứng là thiết bị lưu trữ trong. Thực chất nó là thiết bị lưu trữ ngoài.
- Các thiết bị vào: Các thiết bị vào cho phép thông tin hãy dữ liệu được nhập vào máy tính, ví dụ như bàn phím, chuột, máy quét …
- Các thiết bị ra: Các thiết bị ra cho phép thông tin có thể được xuất ra từ máy tính, ví dụ như máy in, màn hình, loa …
- Các thiết bị ngoại vi: Thiết bị ngoại vi là bất kỳ thiết bị nào có thể gắn vào máy tính. Như vậy, toàn bộ các thiết bị như máy quét, máy in, bàn phím, chuột … đều là các thiết bị ngoại vi.
- Cổng nối tiếp: Cổng nối tiếp là một khe cắm có nhiều chân nằm ở phía sau máy tính, cho phép các thiết bị có thể kết nối với máy tính, chẳng hạn Modem. Các cổng nối tiếp thường được đặt tên là COM1, COM2.
- Cổng song song: Cổng song song là một khe cắm nhiều chân nằm ở phía sau máy tính, cho phép các thiết bị có thể kết nối với máy tính, chẳng hạn máy in. Các cổng song song thường được đặt tên là LPT1 hoặc LPT2.
- Cổng nối tiếp vạn năng USB: Cổng nối tiếp vạn năng USB là một bộ phận mới trong máy tính, chỉ có trong các máy tính thế hệ gần đây. Có thể có một hoặc nhiều ổ cắm USB ở trên thân vỏ máy, cho phép các thiết bị được thiết kế cho USB có thể kết nối với máy tính.
b.Giới thiệu hệ điều hành Windows:
Khái quát
Đây là hệ điều hành thông dụng nhất trên thế giới bởi tính năng ưu việt của nó. Có các phiên bản như Window 95, Window 98, Window Millennium Edition, Window NT, Window 2000, và mới nhất là Window XP.
Trên màn hình làm việc của window (gọi là Desktop) có các biểu tượng như sau:
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Nhấn đúp chuột để mở thư mục My Documents, nơi lưu những tài liệu của bạn.

Nhấn đúp chuột để xem nội dung máy tính của bạn. Các thư mục được liệt kê đầy đủ theo thứ tự từ ngoài vào trong. Các ổ đĩa, thư mục, thư mục con, các tập tin...

Nhấn đúp chuột để xem các tài nguyên đang có trên mạng, nếu máy bạn đang nối vào một mạng cục bộ nào đó.

Nhấn đúp vào biểu tượng thùng rác để xem các file đã bị xoá. Bạn có thể khôi phục các file đã xoá khi bạn chưa đổ sạch rác đi.
Dưới góc trái ta thấy nút Start. Đây là nơi bắt đầu của các hoạt động khi ta sử dụng các ứng dụng trên máy tính.
Nhấn vào biểu tượng này ta sẽ có menu hiện ra như sau:

Các ứng dụng được cài đặt trong menu Programs. Mỗi khi sử dụng các ứng dụng ta vào start – chọn Programs – chọn ứng dụng cần mở.
Lệnh Run cho phép bạn chạy một chương trình hay truy cập một thư mục nào đó trên máy tính. Chọn lện này và nhập lệnh để chạy

Lệnh C: sẽ cho phép bạn mở cửa sổ của ổ đĩa C. Bạn có thể mở thư mục Audio trong ổ C bằng cách nhập lệnh C:Audio rồi nhấn Enter hoặc nhấn OK. Nừu muốn thoát ra khỏi hộp thoại này, nhấn Cancel hoặc nhấn phím Esc trên bàn phím.
Nút Browse để tìm một tập tin cụ thể trong ổ đĩa và chạy nó.
Window làm việc dựa trên các cửa sổ. Mỗi một cửa sổ mở ra sẽ có các nút như đóng, thu nhỏ cửa sổ, phóng to cửa sổ.

là nút đóng (close) cửa sổ hiện hành
là nút phóng to cửa sổ (Maximize)
là nút thu nhỏ cử sổ (Minimize)
Thánh menu

Thanh công cụ

Thanh địa chỉ

Cửa sổ hiện hành của một thư mục. Ta thấy trong thư mục Audio lại có các thư mục con như Cakewalk, Finale 2001...

Để xem các thư mục, bạn nhấn đúp chuột vào thư mục muốn xem. Lúc này một cửa sổ khác lại được kích hoạt.
Quản lý thư mục và tập tin.
Tạo thư mục mới
Để tao một thư mục mới, trước tiên ta xác định vị trí mà ta sẽ đặt thư mục mới. Ví dụ ta tạo một thư mục tên là Audio trên ổ đĩa C
Các bước như sau:
Mở My Computer bằng cách nhấn đúp biểu tượng trên mà hình.
Trong cửa sổ hiện ra, nhấn đúp vào ổ C
Trong ổ C sẽ là nơi ta tạo thư mục. Bạn Chọn menu File – chọn New – Folder

Sau khi nhấn vào Folder, trong cửa sổ của ổ C sẽ có một biểu tượng thư mục mới với tên là New Folder nhấp nháy màu xanh. Bạn nhấp chuột vào vùng sáng này vào nhập tên cho thư mục là Audio
Nhấn OK
Trong khi nhập tên, bạn dùng phím Delete để xoá ký tự sau vị trí con trỏ. Phím Back Space để xoá ký tự trước vị trí con trỏ.
Đổi tên thư mục và tập tin
Sau khi thư mục được tạo, bạn muốn đổi tên thư mục này, hãy nhấn phím phải lên thư mục này và chọn Rename trong menu con hiện ra. Sau đó nhập lại tên thư mục rồi nhấn Enter.

Copy thư mục hoặc tập tin
Hãy tạo một thư mục con tên là Cake trong thư mục Audio vừa tạo. Sau đó nhấn phím phải vào thư mục Cake và chọn Copy từ thanh menu con. Bạn có thể nhấn tổ hợp phím Ctrl-C để copy.
Sau khi copy, bạn cần dán (Paste) thư mục cake này vào vị trí mới. Ví dụ ta dán vào ổ C.
Nhấn nút Back trên thanh công cụ để quay lại ổ C. Nhấn Ctrl-V hoặc chọn Paste từ thanh menu con khi bạn nhấn phải chuột lên vị trí trống trên cửa sổ hiện hành.
Lúc này trong ổ C sẽ có một thư mục Cake là bản sao của thư mục Cake trong Audio.
Xoá thư mục hay tập tin
Để xoá thư mục, bạn nhấn phím phải lên thư mục cần xoá và chọn Delete từ menu con.
Bạn có thể nhấn chuột lên thư mục cần xoá rồi nhấn phím Delete trên bàn phím.
Sao chép ra đĩa mềm
Khi muốn copy một thư mục hay tập tin ra đĩa mềm để đem sang máy khác, ta nhấn phím phải vào thư mục hay tập tin và chọn Send to – Floppy (A)

Ta sẽ có một bản sao của tập tin hay thư mục trong ổ đĩa A, và khi đem sang máy khác bạn chỉ việc Copy và dán vào trong ổ C của máy đó.
c.Thực hành một số thao tác cơ bản với hệ điều hành Windows:
1. Khởi động và tắt máy tính (quan sát quá trình khởi động của máy tính, hệ điều hành Windows, làm quen với giao diện đồ họa và các biểu tượng trên màn hình) a. Bật màn hình, sau đó bật máy tính. Tiêu đề cửa sổ đầu tiên xuất hiện là gì? b. Bấm tổ hợp phím Ctrl+Alt+Del, rồi nhấn Enter sau khi thấy màn hình xuất hiện cửa sổ Login. c. Sau khi Windows khởi động xong: • Quan sát các biểu tượng My Computer, My Document, Recycle Bin trên màn hình. Liệt kê các biểu tượng đường tắt có trên Desktop. • Khảo sát Menu Start. Liệt kê các mục (không liệt kê các mục con) có trong Start Menu. • Xem giờ hệ thống hiện tại là bao nhiêu? d. Để tắt máy, nháy vào nút Start, nháy vào Turn off quan sát bảng chọn hiện ra.? e. Nháy Cancel (bỏ qua) để quay trở lại Windows. 
2. Thực hành các thao tác chuột a. Di chuyển con trỏ chuột trên màn hình tới các biểu tượng khác nhau trên b. c. d. e. f. g. h. Desktop. Dừng di chuyển con trỏ chuột trên một biểu tượng nào đó vài giây. Điều gì xảy ra? Di chuyển con trỏ chuột tới một biểu tượng nào đó và nháy chuột (click). Điều gì xảy ra? Di chuyển chuột tới nút Start và nháy chuột. Xem nội dung bảng chọn Start hiện ra. Trỏ chuột vào mục Programs. Chương trình Microsft Word có được cài đặt trong máy không? Phiên bản nào? Nháy chuột phải (right click) tại bất kỳ nơi nào ngoài Menu Start. Điều gì xảy ra? Nháy đúp chuột (double click) vào biểu tượng My Computer. Điều gì xảy ra? Nhấn chuột lên biểu tượng ổ đĩa C: và kéo thả sang một vị trí khác. Điều gì xảy ra? Nháy đúp chuột lên biểu tượng ổ đĩa C:. Cửa sổ thay đổi như thế nào? Nháy vào nút Close ở góc phải trên cửa sổ để đóng cửa sổ My Computer. 
3. Khám phá Taskbar và Start Menu a. Kéo thả thanh Taskbar sang cạnh phải màn hình. Thử với các cạnh khác, rồi đặt lại về vị trí ban đầu. Thanh Taskbar thay đổi như thế nào? b. Đưa con trỏ lên biên trên của thanh Taskbar cho đến khi nó có dạng ↕, nháy chuột và kéo thả lên phía trên. Sau đó kéo thả lại xuống phía dưới để trở về lại vị trí cũ. Thanh Taskbar thay đổi như thế nào? c. Nháy chuột tại nút Start ở góc trái thanh Taskbar. Liệt kê các chương trình có trong danh mục Programs, liệt kê các chương trình có trong danh mục Documents.
4. Tìm hiểu cửa sổ, Menu và các thành phần của nó a. Nháy nút Start để mở bảng chọn Start, trỏ vào Settings và nháy Control Panel. Sử dụng các nút Minimize, Maximize và Restore để điều khiển cửa sổ. b. Quan sát các thành phần khác nhau của cửa sổ: Thanh tiêu đề, Menu chính, thanh Toolbar, thanh trạng thái (Status bar – thanh nhỏ ở bên dưới cửa sổ chương trình). Trên thanh tiêu đề có những chữ gì? Menu chính có những mục nào? Thanh Toolbar có các nút nào? Nháy chuột lên một menu nào đó. Di chuột sang các menu khác. Nháy chuột phải lên vị trí trống nào đó để bật menu popup. Trên menu popup có những mục nào? Dừng chuột ở menu View và trỏ vào dòng Toolbars để thấy menu con xuất hiện. Quan sát những dòng nào được đánh dấu chọn (check). Nháy chuột lên dòng Standard Buttons và cho biết có sự thay đổi như thế nào trên giao diện cửa sổ. Lặp lại với các dòng khác trong menu con và cho biết các thay đổi. Nháy chuột để mở lại menu View và nháy dòng Folder Options… để mở cửa sổ hộp thoại. Chú ý vào dấu ‘…’ cuối chữ Folder Options… . So sánh cách thức thực hiện lệnh với các mục khác trên menu mà không có dấu ‘…’ và giải thích dấu ‘…’ ở đây thể hiện cho điều gì. Đóng hộp thoại này lại. Mở lại menu View, trỏ vào Arrange Icons và thấy menu con xuất hiện. Nháy chuột vào dòng By Name. Các biểu tượng được sắp xếp lại như thế nào? Nháy chuột ở một biểu tượng trong cửa sổ và quan sát thông tin trên thanh trạng thái. Nếu thanh trạng thái chưa xuất hiện, thì chọn mục Status bar trong menu View. Nhấn giữ phím Ctrl và nháy chọn một vài biểu tượng khác. Ghi nhận sự thay đổi của các thông tin trên thanh trạng thái, sau đó nháy chuột tại một vị trí trống để bỏ qua kết quả chọn. Mở menu View và nháy mục List. Cho biết sự thay đổi cách thể hiện nội dung trong cửa sổ. Thực hiện tương tự với Large Icon, Small Icon và Details. Thử với nút View trên thanh công cụ. Nháy nút Restore trong cửa sổ Control Panel. Nhấn vào thanh tiêu đề của cửa sổ này và kéo thả chuột để thay đổi vị trí của cửa sổ cho đến khi nhìn thấy biểu tượng My Documents trên màn hình Desktop. Nháy đúp biểu tượng My Documents. Nháy nút Restore để cửa sổ hiển thị với kích thước ngầm định. Di chuột đến cạnh bên phải cũng như cạnh dưới cửa sổ để thu nhỏ các cạnh của cửa sổ này lại cho đến khi nhìn thấy cả cửa sổ Control Panel. Nháy chuột tại vị trí bất kỳ trên cửa sổ Control Panel. Cửa sổ Control Panel được đưa lên trên. Nháy lại cửa sổ My Documents để đưa nó lên trên. Thanh tiêu đề của những cửa sổ này thay đổi như thế nào? Cửa sổ nào được đưa lên trên là cửa sổ đang ở chế độ active (hoạt động – nhận sự điều khiển của người sử dụng). Nháy chuột phải tại vị trí trống trên thanh Taskbar và thấy một menu popup. Nháy chọn dòng Cascade Windows. Lặp lại và chọn các mục Tile Windows Horizontally và Tile Windows Vertically. Các cửa sổ được sắp xếp như thế nào? 2 m. Lần lượt thu tối tiểu cả hai cửa sổ trên. Sau đó nháy nút biểu tượng của cửa sổ My Documents trên thanh Taskbar và nháy nút Close. n. Nháy lên nút Control Panel trên thanh Taskbar, di chuyển cửa sổ sang bên phải màn hình rồi nhấn nút Close. Sau đó, mở lại cửa sổ này. Cửa sổ xuất hiện lại như thế nào? (Vị trí và kích thước). 
5. Xem tài nguyên trên máy a. Mở My Computer. b. Nháy vào các ổ đĩa C:, D:,… xuất hiện trong cửa sổ My Computer. Xem nội dung của các ổ đĩa. Nêu cách tổ chức lưu trữ các tài liệu, chương trình trong máy tính. c. Mở My Documents và xem nội dung bên trong. Cách tổ chức (theo thư mục) các tài liệu như thế nào? d. Mở Windows Explorer (Start/Programs/Accessories/Windows Explorer). Quan sát hai phần cửa sổ. e. Tìm ổ đĩa C:, My Documents, Recycle Bin trong cửa sổ bên trái. f. Nháy vào dấu + hoặc nháy đúp vào biểu tượng của chúng để mở xem nội dung bên trong. g. Thu tối tiểu cửa sổ vào thanh Taskbar. 
6. Tạo thư mục mới dùng Windows Explorer a. Phóng tối đại cửa sổ Windows Explorer. b. Nháy chọn ổ C: c. Nháy vào menu File và chọn New/Folder. d. Một thư mục mới với tên tạm thời New Folder được tạo ra ở phần bên phải. Gõ Binh từ bàn phím và nhấn Enter để đổi sang tên Binh. Cây thư mục ổ đĩa C: có gì mới? e. Làm tương tự quá trình trên để tạo ra hai thư mục mới mang tên Tai lieu và Chuong trinh bên trong thư mục Binh. Vẽ cây thư mục ổ đĩa C:? f. Thu tối tiểu cửa sổ Windows Explorer lên thanh công việc. 
7. Tạo một tập tin đồ họa a. Nháy nút Start, trỏ vào Programs và trỏ vào Accessories, cuối cùng nháy mục Paint. b. Sử dụng các công cụ của Paint vẽ một bức tranh bất kỳ. c. Chọn menu File, nháy lệnh Save (lưu) để lưu. Hộp thoại Save As mở ra, nhập ‘Tieu lieu dau tien cua toi’ vào ô File name (tên tập tin) ở phần dưới hộp thoại. Trong mục Save in có tên thư mục gì? Nháy nút Save để đóng hộp thoại. Ta vừa tạo ra một tập tin đồ họa và lưu vào thư mục ngầm định nào đó. d. Chọn menu File, nháy Exit. 
8. Tìm tập tin vừa tạo và sao chép vào thư mục My Documents a. Nháy nút Start, trỏ vào Find và nháy Files or Folder. Một cửa sổ sẽ xuất hiện, tiêu đề của nó là gì? Theo bạn, chức năng của chương trình này để làm gì? b. Gõ ‘Tai lieu dau tien *.*’ (chú ý đuôi *.*) trong ô Named trên trang Name & Location của cửa sổ. Nháy nút mũi tên bên phải trong ô Look in và nháy chọn 3 c. d. e. f. g. Local hard drives (Các ổ đĩa cục bộ). Theo bạn ký tự * ở đây đại diện cho cái gì? Nháy nút Find Now (Tìm ngay). Trên giao diện cửa sổ có cái gì thay đổi? Liệt kê các mục mới xuất hiện. Quan sát kết quả trong cột In Folder (trong thư mục) (cột thứ hai) trong vùng kết quả. Nếu thấy có ‘C:\My Documents’ thì như vậy tập tin đã được lưu sẵn trong thư mục My Documents và ta thực hiện tiếp bước g, nếu không thì thực hiện bước tiếp theo. Nháy chọn tên tập tin Tai lieu dau tien cua toi trong ô kết quả và mở menu Edit, nháy lệnh Copy. Phóng tối đại cửa sổ Windows Explorer lên màn hình và nháy chọn thư mục My Documents. Nháy menu Edit trong cửa sổ Windows Explorer và nháy chọn lệnh Paste. Điều gì xảy ra? Ta có thể kết luận gì về khả năng sao chép của Windows. Đóng cửa sổ Find. 
9. Sao chép và di chuyển tập tin vào thư mục a. Đưa con trỏ chuột đến tập tin Tai lieu dau tien cua toi, nhấn chuột phải. Điều gì xảy ra? b. Nháy vào Copy trên menu popup. c. Mở thư mục Tai lieu bên trong thư mục Binh. Đưa con trỏ chuột đến biểu tượng của thư mục Tai lieu (trên cây thư mục), nhấn nút chuột phải, khi menu popup hiện ra nháy vào Paste. Xem nội dung thư mục Tai lieu, có gì mới? d. Nháy chuột phải tại biểu tượng của thư mục Chuong trinh bên trong Binh (trên cây thư mục). Khi menu popup hiện ra nháy vào Paste. Mở thư mục Chuong trinh, có gì mới? Chú ý: Một khi đã sử dụng lệnh Copy (của bất kỳ ứng dụng nào) để sao một đối tượng (có thể là tập tin, thư mục, một đoạn văn bản, hình ảnh,…) thì đối tượng đó được sao vào bộ nhớ đệm (clipboard) của Windows và nội dung của bộ nhớ đệm vẫn được bảo tồn khi chưa sử dụng lệnh Copy với một đối tượng khác, nên ta có thể Paste đối tượng đó nhiều lần vào nhiều vị trí khác nhau. e. Mở thư mục Chuong trinh, tên của tập tin Tai lieu dau tien cua toi.bmp xuất hiện ở phần bên phải của cửa sổ. Nhấn (tức là nháy và giữ) chuột ở tên đó và di chuột đến tên thư mục Binh ở phần cửa sổ bên trái (khi đó, thư mục Binh sẽ có nền màu xanh). Thả chuột. Liệt kê nội dung thư mục Binh và thư mục Chuong trinh? Thao tác bạn vừa làm có chức năng gì? f. Mở thư mục Binh. Nhấn chuột ở tên tập tin trong phần cửa sổ bên phải, nhấn giữ phím Ctrl và kéo thả chuột vào thư mục Chuong trinh ngay ở phần cửa sổ bên phải. Liệt kê nội dung thư mục Binh và thư mục Chuong trinh? Thao tác bạn vừa làm cho chức năng gì? g. Đứng tại thư mục Chuong trinh, nhấn chuột ở tên tập tin, nhấn giữ phím Ctrl và kéo thả chuột ra khỏi vị trí tên tập tin, thả chuột ngay trên phần cửa sổ bên phải. Nội dung thư mục có gì thay đổi? Cho nhận xét. h. Chọn thư mục Binh và nháy nút Copy trên thanh công cụ. Nháy chọn thư mục My Documents và nháy nút Paste trên thanh công cụ. Mở xem nội dung của thư 4 mục Binh trong My Documents. Các thao tác vừa rồi thực hiện chức năng gì? Nháy nút Undo để khôi phục trạng thái cũ. i. Thực hiện bước h, nhưng thay vì sử dụng nút Copy, hãy sử dụng nút lệnh Cut trên thanh công cụ. Có nhận xét gì về kết quả nhận được? j. Hãy thực hiện lại các thao tác sao chép và di chuyển thư mục bằng cách kéo thả chuột và sử dụng phím Ctrl, cũng như sử dụng menu popup. Nhớ nháy nút Undo trên thanh công cụ để khôi phục trạng thái cũ sau khi thực hiện một thao tác. k. Chọn thư mục Binh và nháy nút Copy trên thanh công cụ. Nháy chọn thư mục My Documents và nháy nút Paste trên thanh công cụ. Lại tiếp tục nháy nút Paste thêm một lần nữa. Điều gì xảy ra? Chú ý: Khi sao chép hay di chuyển một tập tin hay thư mục vào vị trí đã có tập tin hoặc thư mục cùng tên, Windows sẽ thông báo đã có tập tin hay thư mục đó và hỏi lại có muốn ghi đè hay không. Nháy Yes (hoặc Yes to All) để ghi đè, ngược lại nháy No. 
10. Đổi tên tập tin và thư mục a. Đưa con trỏ chuột tới tên tập tin Copy of Tai lieu dau tien cua toi.bmp và nháy chuột phải. Nháy Rename trên menu popup và gõ tên mới là Tai lieu 1.bmp. Nhấn Enter. Điều gì xảy ra? Chức năng của Rename là gì? b. Nháy chuột thong thả hai lần (không phải nháy đúp) ở tên tập tin Tai lieu 1.bmp. Điều gì xảy ra? Gõ tên mới Tai lieu 2.bmp. Nháy chuột ở một vị trí trống. Điều gì xảy ra? c. Đưa con trỏ chuột tới thư mục Binh và nhấn nút chuột phải, nháy Rename và gõ tên mới Hoa, nhấn Enter. Có nhận xét gì? 
11. Xóa tập tin và thư mục a. Mở thư mục Tai lieu, nháy vào menu Edit, nháy Select All. Điều gì xảy ra? Bạn b. c. d. e. kết luận gì về chức năng của Select All? Nháy chuột phải trên vùng được chọn và nháy Delete. Nháy Yes trong hộp thoại vừa xuất hiện. Điều gì xảy ra? Chức năng của lệnh Delete, chức năng của hộp thoại xuất hiện sau khi nháy Delete và nếu nhấn No thì điều gì xảy ra? Nháy chọn thư mục Tai lieu và nháy chọn menu Edit/Delete. Điều gì xảy ra? Giải thích. Chú ý: thư mục Tai lieu khi này là rỗng. Mở thư mục Chuong trinh, chọn nhiều đối tượng một lúc bằng cách nháy vào đối tượng trên cùng và trong khi giữ phím Shift, nháy vào đối tượng dưới cùng. Điều gì xảy ra? Nháy thư mục Chuong trinh và nháy chọn menu Edit/Delete. Điều gì xảy ra? Có kết luận gì? Chú ý: thư mục Chuong trinh khi này không rỗng. 
12. Khám phá Recycle Bin và khôi phục các tệp a. Mở Windows Explorer và nháy đúp vào Recycle Bin. Ta thấy gì? b. Đưa con trỏ chuột tới một trong các tập tin trong đó, nháy chuột phải. Trong menu popup hiện ra, chú ý hai lệnh Restore và Delete. c. Chọn Restore. Điều gì xảy ra trong Recycle Bin? Cây thư mục có gì thay đổi? Kết luận về chức năng của lệnh Restore. 5 d. Nháy chuột phải lên một thư mục nào đó trong Recycle Bin, chọn Delete. Điều gì xảy ra? Cây thư mục có gì thay đổi? Kết luận về chức năng của lệnh Delete. e. Bây giờ nháy phải chuột lên Recycle Bin trên cây thư mục, chọn lệnh Empty. Xem lại nội dung Recycle Bin, điều gì xảy ra? Cây thư mục có gì mới không? Kết luận gì về lệnh Empty Recycle Bin? 
13.Dùng menu Start để khởi động chương trình a. Mở chương trình Paint. Tiêu đề cửa sổ là gì? b. Ta tạm thời không làm gì, chỉ lưu lại với tên là Hinh ve.bmp. Chú ý: khi lưu phải xem nội dung của hộp Save in. Sau khi lưu, tiêu đề của cửa sổ có gì thay đổi. c. Mở chương trình Explorer. Giữ hai cửa sổ này cho câu sau. 
14. Tạo shortcut tới một tập tin và đặt trên Desktop a. Tối thiểu các cửa sổ vào thanh Taskbar, trừ cửa sổ Windows Explorer thì cho Restore. b. Dùng Windows Explorer để định vị tập tin Hinh ve.bmp. c. Đưa con trỏ chuột tới tập tin, dùng nút chuột phải kéo thả tập tin này ra màn hình Desktop. d. Khi menu popup xuất hiện, chọn Create Shortcut(s) Here. Điều gì xảy ra? So sánh biểu tượng mới với các biểu tượng khác có trên Desktop. e. Nháy đúp chuột lên đường tắt mới tạo ra để mở tập tin Hinh ve.bmp, nháy vào File/Exit để đóng chương trình. Có thể kết luận điều gì về các biểu tượng đường tắt này. f. Nháy nút chuột phải trên biểu tượng đường tắt của tập tin Hinh ve.bmp. Dựa trên menu popup, có thể kết luận gì về các thao tác có thể thực hiện với các biểu tượng đường tắt? 
15. Tạo đường tắt tới một thư mục và một ổ đĩa a. Mở thư mục My Documents trong cửa sổ Windows Explorer. b. Đưa con trỏ chuột tới thư mục Binh, kéo thả bằng nút chuột phải sang phần bên phải cửa sổ. Quan sát biểu tượng đường tắt được tạo ra cho thư mục Binh trong thư mục My Documents. So sánh biểu tượng này với các biểu tượng thư mục khác có trong My Documents. Từ đó, có thể kết luận gì về các biểu tượng đường tắt? c. Thực hiện tương tự với ổ đĩa C:. Kết luận gì về điều này? d. Sao chép biểu tượng đường tắt của thư mục Binh ra màn hình Desktop. e. Nháy đúp vào đường tắt Binh. Điều gì xảy ra? Đóng cửa sổ. f. Xóa biểu tượng đường tắt của thư mục Binh trên Desktop. g. Đóng cửa sổ Explorer.
16. Mở một văn bản mới gần đây a. Nháy vào nút Start. b. Chọn Documents, nháy vào mục Hinh ve.bmp. Điều gì xảy ra? Xem xét các mục có trong Documents, có thể kết luận gì về mục Documents này? c. Đóng cửa sổ 
2.Giới thiệu hệ soạn thảo văn bản MicrosoftWord( gọi tắc là Word); Thực hành soạn thảo văn bản, trình bày văn bản và in văn bẩn trên máy tính:
I. GIỚI THIỆU PHẦN MỀM MICROSOFT WORD
1.1. Khởi động
Có thể khởi động Winword bằng một trong các cách sau:

Cách 1: Nhấn đúp chuột vào biểu trên màn hình Desktop.


[image: 29]Cách 2: Nhấn đúp vào biểu tượng 

Cách 3: Vào Start -> Programs -> Microsoft Word.
1.2. Các thành phần trong cửa sổ chương trình
a. Ý nghĩa của các thanh công cụ
- Thanh trạng thái: Cho biết hiện trang làm việc của  tệp, con trỏ: tệp có bao nhiêu trang, con trỏ đang ở trang thứ máy, dòng nào, cột nào…
- Con trỏ nhập văn bản: là 1 thanh thẳng đứng màu đen, nhấp nháy 
- Thanh cuộn ngang, thanh cuộn dọc: Cho phép cuộn sang trái, sang phải, lên trên, xuống dưới trang văn bản.
- Vùng soạn thảo:Là nơi cho phép người dùng soạn thảo văn bản.
- Thanh thước kẻ: hiển thị dộ đo theo đơn vị Centimeter hoặc Inches.
Hiển thị/che dấu thanh công cụ:
Cách 1: Vào View ->Toobar -> Chọn thanh công cu muốn hiển thị hoặc che dấu
Cách 2: Kích chuột phải vào vùng trắng của thanh thực đơn lệnh rồi Chọn thanh công cụ muốn hiển thị hoặc che dấu
II. CÁC THAO TÁC LÀM VIỆC VỚI TỆP VĂN BẢN.
Mở một tệp
Mở một tệp đã có trên đĩa:
B1: Vào File -> Open (Hoặc nhấp vào biểu tượng trên thanh công cụ) -> xhht
B2: Chọn đường dẫn chứa tài liệu mở
Look in: Chọn nơi cất tài liệu
File name: Gõ tên tài liệu hoặc chọn tên của tài liệu trong ô bên dưới.
B3: Chọn tài liệu cần mở -> Nhấp Open để mở.
Mở một tệp mới:
c1.Vào File -> New -> Blank Document
c2:Nhấp vào biểu tượng  trên thanh công cụ.
Lưu tệp văn bản
Lưu tệp
B1. Vào File -> Save -> xhht như hình bên
B2. Tại mục:
Save in: chọn nơi lưu trữ tài liệu
File Name: Gõ tên tài liệu cần lưu
B3. Nhấp nút Save để lưu.
Lưu ý: Tên tài liệu nên đặt ngắn gọn, dễ nhớ, có thể mô tả được nội dung.
Lưu tệp với một tên khác
Thao tác tương tự như lưu văn bản  lần đầu, lưu ý khi đặt tên với một tên mới.
B1. Vào File -> Save  as…-> xhht
B2. Tại mục:
Save in: chọn nơi lưu trữ tài liệu
File Name: Gõ tên tài liệu mới cần lưu
B3. Nhấp nút Save để lưu.
III. CÁC THAO TÁC NHẬP VĂN BẢN
Qui tắc gõ tiếng Việt 
Phải có biểu tượng tiếng Việt hoặc tiếng Anh mới gõ được văn bản. Nếu đang tiếng Anh ta gõ Alt + Z  để chuyển về chế độ gõ tiếng Việt hoặc ngược lại.
	â = aa
	ă = aw
	ơ = ow
	Dấu nặng = J
	Xoá dấu = Z

	đ = dd
	ô = oo
	Dấu sắc = S
	Dấu ngã = X
	

	ê = ee 
	ư = uw
	Dấu hỏi = R
	Dấu huyền  = F
	


Một số phím thường dùng
Bật tiếng Việt (nếu bạn muốn gõ tiếng Việt) và sử dụng những thao tác soạn thảo thông thường để soạn thảo tài liệu như là:
- Các phím chữ a, b, c, .. z;
- Các phím số từ 0 đến 9;
- Các phím dấu: ‘ , > < ? [ ] { }…
- Sử dụng phím Shift để gõ chữ in hoa và một số dấu
- Sử dụng phím Caps Lock để thay đổi kiểu gõ chữ in hoa và chữ thường;
- Sử dụng phím ↵ Enter để ngắt đoạn văn bản;
- Sử dụng phím Tab để dịch điểm Tab;
- Sử dụng phím Space Bar để chèn dấu cách;
- Sử dụng các phím mũi tên: để dịch chuyển con trỏ trên tài liệu;
- Sử dụng phím Page Up và Page Down để dịch chuyển con trỏ về đầu hoặc cuối từng trang MH
- Phím Home, End để đưa con trỏ về đầu hoặc cuối dòng văn bản;
- Phím Delete để xoá ký tự văn bản đứng kề sau điểm trỏ;
- Phím Backspace để xoá ký tự đứng kề trước điểm trỏ
IV. CÁC THAO TÁC CHỈNH SỬA VĂN BẢN
1. Chọn một khối văn bản
Khối văn bản - Ý nghĩa của việc chọn khối văn bản
Khối là một phần văn bản được lựa chọn , khi đó trên nền màn hình của văn bản đó được bôi đen. Khi đó ta có thể tác động lên toàn bộ khối được bôi đen cùng một lúc.
Chọn đoạn văn bản sử dụng bàn phím
- Dùng bàn phím:  
+ Chọn cả văn bản ấn Ctrl + A 
+ Chọn từ vị trí con trỏ đến đầu dòng ấn Shift + Home.
+ Chọn từ vị trí con trỏ đến cuối dòng ấn Shift + End.
+ Chọn từ vị trí con trỏ đến đầu văn bản ấn Ctrl + Shift + Home.
+ Chọn từ vị trí con trỏ đến cuối văn bản ấn Ctrl + Shift + End.
+ Chọn một ký tự ấn Shift + phím mũi tên sang phải hoặc sang trái.
+ Chọn một dòng đưa con trỏ về đầu dòng ấn Shift + phím mũi tên lên hoặc xuống.
Chọn đoạn văn bản sử dụng chuột
Bấm và rê chuột từ đầu khối đến cuối khối (hoặc ngược lại)
Nháy đúp chuột vào một từ: để chọn một từ
Nháy đúp chuột vào khoảng không  bên trái dòng để chọn một dòng
Rê chuột ở khoảng không bên trái các dòng: để chọn nhiều dòng, đoạn.
- Dùng kết hợp chuột và bàn phím: kích chuột vào đầu khối sau đó ấn dữ Shift và kích chuột vào cuối khối muốn chọn
2. Sao chép đoạn văn bản
B1: Chọn đoạn văn bản cần sao chép(bôi đen)
B2: Vào Edit -> Copy,(Nhấp chuột phải -> Copy; nhấp vào biểu tượng Copy          trên thanh công cụ, ấn tổ hợp phím Ctrl +C).
B3: Đưa con trỏ đến vị trí cần sao chép tới
B4: Vào Edit ->Paste, (Nhấp chuột phải -> Paste, Nhấp vào biểu tượng Paste          trên thanh công cụ, ấn tổ hợp phím Ctrl+V).
3. Di chuyển đoạn văn bản
B1: Chọn đoạn văn bản cần di chuyển(bôi đen)
B2: Vào Edit -> Cut, (Nhấp chuột phải -> Cut; nhấp vào biểu tượng Cut trên thanh công cụ, ấn tổ hợp phím Ctrl +X).
B3: Đưa con trỏ đến vị trí cần di chuyển tới
B4: Vào Edit ->Paste, (Nhấp chuột phải -> Paste, Nhấp vào biểu tượng Paste        trên thanh công cụ, ấn tổ hợp phím Ctrl+V).
4. Xoá đoạn văn bản
B1: Chọn đoạn văn bản cần xoá(bôi đen)
B2: Vào Edit -> Clear (hoặc ấn phím Delete trên bàn phím)
Thao tác Undo và Repeat
Cách1: Vào Edit -> Undo/Redo: Cho phép quay lại hành động vừa thực hiện
Cách2: Sử dụng 2 biểu tượng Undo/Redo trên thanh công cụ 
V. CÁC THAO TÁC ĐỊNH DẠNG CHO VĂN BẢN
1. Định dạng Font chữ
Định dạng văn bản thông qua thanh công cụ Formatting
B1: Chọn đoạn văn bản cần định dạng


B2: Nhấp chọn nút tương ứng trên thanh công cụ Formatting để định dạng văn bản.
Định dạng Font chữ thông qua hộp thoại.
B1: Chọn đoạn văn bản cần định dạng
B2: Vào Format -> Font -> xhht
Font: chọn phông chữ:
Font Style: Chọn kiểu chữ
Size: chọn kích thước cho chữ.
Color: Chọn màu cho chữ
Underline Style: Chọn kiểu gạch chân
Underline color: Màu gạch chân.
Effects: Hiệu ứng cho chữ
B3: Nhấp OK để kết thúc.
2. Định dạng khoảng cách cho đoạn
B1:Chọn đoạn văn bản cần căn lề
B2: Vào Format -> Paragraph
B3: Lựa chọn các mục tương ứng: 
- Aligement : Căn lề cho đoạn văn bản:
Letf: Căn lề trái
Right: Căn lề phải
Center: Căn giữa
Justify: Căn bằng 2 bên.
- Indentition: Khoảng cách từ lề tới văn bản.
Left: Tính từ lề trái
Right: Tính từ lề phải
- Spacing: Khoảng cách giữa các đoạn văn bản
Before: Vơis đoạn văn bản nằm trước
Apter: Với đoạn văn bản nằm sau
- Line Sapcing : Khoảng cách giữa các dòng văn bản được chọn.
Single : gấp 1
Double: Gấp đôi
Line 1,5 : gấp rưỡi
B4: Nhấp OK để kết thúc.
3. Đánh số thứ tự và kí tự đầu đoạn
C1: Nhấn chuột trên nút 
C2: Sử dụng bảng chọn
Bước 1: Đặt con trỏ lên đoạn cần đánh dấu  đầu dòng và kích hoạt tính năng đánh dấu đầu dòng bằng cách mở mục chọn: Format | Bullets and Numbering .., hộp thoại sau đây xuất hiện:
[image: ]
Bước 2: Thiết lập thông tin về dấu đầu dòng ở thẻ Bulleted như sau:
- Dùng chuột nhấn lên kiểu Bullet muốn thiết lập (đoạn văn bản này đang sử dụng kiểu bullet chọn ở hình trên);
- Nhấn nút Picture.., để chọn một kiểu bullet là các hình ảnh khác, khi đó hộp thoại sau đây xuất hiện:
[image: ]
Chọn một loại bullet rồi nhấn OK để hoàn tất.
- Có thể nhấn nút Customize.. để thực hiện một vài thao tác định dạng cần thiết cho bullet:
[image: ]
- Có thể chọn lại kiểu bullet ở danh sách Bullet character;
- Nhấn nút Font.. để chọn loại phông chữ cho bullet;
- Nhấn nút Bullet.. để có thể chọn bullet là một ký tự đặc biệt (Symbol);
- Mục Bullet position để thiết lập khoảng cách dấu bullet so với mép bên trái;
- Mục Text position để thiết lập khoảng cách từ văn bản (text) tới mép trong lề trái của tài liệu.
4. Đánh số thứ tự đầu đoạn
Để đánh số chỉ mục cho các tiêu đề tài liệu, hãy làm theo các bước sau đây:
Bước 1: Đặt con trỏ lên đoạn cần đánh số chỉ mục và kích hoạt tính năng đánh số chỉ mục bằng cách mở mục chọn: Format | Bullets and Nubering .., hộp thoại sau đây xuất hiện:
[image: ]
Bước 2: Thiết lập thông tin về đánh số chỉ mục ở thẻ Numbered như sau:
- Hãy dùng chuột nhấn lên kiểu đánh số chỉ mục muốn thiết lập ;
- Nút Customize..., để định dạng cho số chỉ mục này bởi hộp thoại sau:
[image: ]
ý nghĩa các mục tin trên hộp thoại này như sau:
- Nút Font…, cho phép chọn kiểu phông chữ cho số chỉ mục;
- Mục Start at: để chọn chỉ mục đầu tiên cần đánh số: nếu chọn 1, sẽ thực hiện đánh chỉ mục là 1, 2, ..; nhưng nếu chọn là 5 thì sẽ đánh số từ 5 trở đi là 5, 6,7..;
- Mục Number position để thiết lập vị trí của chỉ mục trên đoạn văn bản;
- Text position để thiết lập khoảng cách văn bản so với mép lề của trang tài liệu.
5. Đóng khung và chọn màu nền cho đoạn văn bản, trang văn bản
5.1 Tạo khung cho đoạn văn bản
B1: Chọn đoạn văn bản cần tạo khung
B2: Vào Format / Borders And Shading / Borders
B3: Chọn mẫu khung -> Nhấp OK 
5.2.Tạo nền cho đoạn văn bản
B1: Chọn đoạn văn bản cần tạo nền
B2: Vào Format / Borders And Shading / Shading
B3: Chọn màu nền mong muốn -> Nhấp OK .
5.3 Tạo đường viền cho trang văn bản
B1: Vào Format / Borders And Shading / Page Border.
B2: Chọn mẫu đường viền mong muốn. 
B3: Nhấp OK để kết thúc.
6. Chia cột cho đoạn văn bản
B1: Chọn đoạn văn bản cần chia cột
B2: Vào Format -> Columns
B3: - Presets: Chọn số cột cần tạo 
-Line between: Đường ngăn giữa các cột
B4: Nhấp OK để kết thúc.
Muốn sửa lại định dạng chia cột:
B1: Đặt điểm trỏ vào một vị trí bất kỳ trên vùng văn bản đã chia cột.
B2: Kích hoạt menu Format | Columns.. , Hộp thoại Columns xuất hiện cho phép chỉnh sửa các thông số về các cột đã chia.
7. Tạo chữ cái lớn đầu dòng
B1: Đặt con trỏ lên đoạn cần tạo chữ cái lớn đầu đoạn; khởi động tính năng Drop Cap bằng cách: mở mục chọn Format | Drop Cap.. Hộp thoại Drop cap xuất hiện:
B2: thiết lập các thông số cho chữ lớn này:
- Mục Position- để chọn kiểu chữ cần đặt. Có 3 kiểu chữ là: None – không thiết lập; Dropped và In Margin. Hãy xem mẫu trên hình;
- Hộp Font:- chọn phông chữ cho chữ cái này;
- Mục Line to drop:- thiết lập chiều cao cho chữ;
- Mục Distance from text:- gõ vào khoảng cách từ chữ cái lớn này đến ký tự tiếp theo nó.
- Cuối cùng, nhấn OK để hoàn tất
Điều chỉnh chữ cái lớn ở đầu đoạn
Để thay đổi lại chữ cái lớn đầu đoạn đã tạo được, hãy làm như sau:
B1: Đặt con trỏ lên đoạn cần sửa chữ cái lớn ; khởi động tính năng Drop Cap 
B2: Thực hiện thiếp lập lại các thông số trên hộp thoại này. Cuối cùng nhấn OK để chấp nhận sự thay đổi.
VI. CHÈN CÁC ĐỐI TƯỢNG ĐẶC BIỆT VÀO VĂN BẢN
6.1 Chèn ngày tháng vào văn bản
B1: Đưa con trỏ đến vị trí cần chèn ngày tháng
B2: Vào Insert -> Date and Time..
B3: Chọn kiểu hiển thị ngày tháng cần chèn trong mục Available formats.
B4: Nhấp OK để chèn.
6.2. Chèn ký tự đặc biệt
B1: Đưa con trỏ đến vị trí cần chèn
B2: Vào Insert -> Symbols
B3: Chọn loại phông ký tự cần chèn trong mục Font.
B4: Chọn mẫu ký tự cần chèn -> Nhấp Insert để chèn.
B5: Chọn Close để kết thúc
6.3. Chèn tranh ảnh từ ClipArt
B1: Đưa con trỏ đến vị trí cần chèn
B2: Vào Insert -> Picture -> ClipArt
B3: Chọn thư mục chứa ảnh cần chèn
B4: Nhấp chuột phải lên ảnh cần chèn -> Chọn Insert để chèn.
6.4. Chèn tranh ảnh từ From File:
B1: Đưa con trỏ đến vị trí cần chèn
B2: Vào Insert -> Picture -> From File
B3: Chọn thư mục chứa ảnh cần chèn trong mục Look in
B4: Chọn ảnh cần chèn -> Chọn Insert để chèn.
6.5. Hiệu chỉnh ảnh :
B1: Chọn ảnh cần hiệu chỉnh
B2: Xuất hiện thanh công cụ Picture (Nếu không :Vào View -> Toolbar -> Picture)
Ý nghĩa của các nút lệnh trên thanh công cụ Picture:
Nút thứ: Chèn ảnh mới thay ảnh cũ
Nút thứ: Thay đổi chế độ màu cho ảnh
Nút thứ: Thay đổi độ sáng tối cho ảnh
Nút thứ: Kẻ khung cho ảnh
Nút thứ:Chọn vị trí của ảnh so với văn bản.
Nút thứ: Thay đổi, màu nền, viền cho ảnh (định dạng cho ảnh).
6.6. Tạo chữ nghệ thuật
6.6.1 Tạo chữ nghệ thuật
B1: Vào Insert -> Picture ->WordArt -> xhht
B2: Chọn mẫu chữ nghệ thuật mong muốn ->OK.
B3: Gõ nội dung chữ nghệ thuật ->Nhấp OK
.6.2. Hiệu chỉnh chữ nghệ thuật
B1: Chọn chữ nghệ thuật cần hiệu chỉnh
B2: Xuất hiện thanh công cụ WordArt (Nếu không, Vào View ->Toolbar -> WordArt)
Ý nghĩa của các nút lệnh:
Nút 1: Chèn 1 chữ nghệ thuật mới
Nút 2: Thay đổi nội dung chữ nghệ thuật
Nút 3: Cho phép thay đổi mẫu chữ nghệ thuật
Nút 4: Thay đổi màu cho chữ nghệ thuật
Nút 5: Cho phép thay đổi kiểu uốn lượn của chữ.
Nút 6: Cho phép quay chữ nghệ thuật
Nút 7: Cách hiện thị của chữ nghệ thuật so với văn bản.
6.7.Chèn các mẫu hình đặc biệt
B1: Vào Insert -> Picture ->AutoShapes -> xh thanh công cụ
B2: Chọn mẫu hình cần tạo.
B3: Giữ và rê chuột tại vị trí cần tạo hình 
Chèn chữ vào mẫu hình: 
[image: a6]b1: Nhấp chuột phải trên mẫu -> Add Text
b2: Xuất hiện con trỏ, gõ nội dung vào.
6.8. Chèn số trang tự động
B1: Vào Insert -> Page Number ->xhht:       
B2: Chọn vị trí đánh số trang
- Position: Vị trí dánh số trang
Top: Đánh ở đầu trang
Bottom: Đánh ở cuối trang
- Aligement: Căn lề cho vị trí đánh số trang
Left: Căn lề trái
Right: Căn lề phải
Center: Căn lê giữa
B3: Nhấp OK để kết thúc.
6.9. Tạo TextBoxGiáo trình tin học Microsoft Word.

B1: Vào Insert -> Text Box
B2: Giữ và rê chuột tại vị trí cần chèn văn bản
B3: Gõ nội dung, định dạng font, nét kẻ, các hiệu ứng… rồi nháy chuột bên ngoài
6.9.Tạo Header and Footer cho trang
B1: Vào View ->Header and Footer
B2:Xuất hiện con trỏ cho phép gõ tiêu đề đầu trang.
- Gõ nội dung cho tiêu đề đầu trang
- Định dạng nội dung như văn bản bình thường.








B3:Nhấp chọn nút Switch Header and footer trên thanh công cụ để di chuyển qua lại giữa tiêu đề đầu và cuối trang.

B4: Gõ nội dung tiêu đề cuối trang
B5: Nhấp nút Close dể kết thúc.
VII. TẠO BẢNG BIỂU TRONG VĂN BẢN
7.1.Tạo bảng :

Cách 1: Dùng công cụ Insert Table trên thanh công cụ.
B1: Đưa con trỏ đến vị trí cần tạo bảng
B2: Nhấp chuột vào biểu tượng Insert Table 
B3: Giữ và rê chuột để chọn số dòng và cột cho bảng
Cách 2: Dùng menu
B1: Đưa con trỏ đến vị trí cần tạo bảng
B2: Vào Table -> Insert ->Table
B3: Chọn số cột và số dòng cần tạo:
Number of Column: Chọn số cột
Number of Row:	 Chọn số dòng
B4: Nhấp OK để kết thúc
7.2. Các thao tác cơ bản với bảng
a. Nhập nội dung
- Đặt con trỏ tại ô cần nhập nội dung và tiến hành nhập bình thường
- Sử dụng phím Tab để di chuyển qua lại giữa các ô trong bảng.
- Định dạng văn bản trong ô tương tự như văn bản bình thường.
[image: 17]b.Thay đổi độ rộng cột và độ cao hàng
- Đưa trỏ chuột đến vạch ngăn cách giữa cột (hàng) đến khi xuất hiện mũi tên 2 chiều
- Giữ và rê chuột đến kích thước mong muốn  
Hoặc:
- Chọn cột hặc hàng cần thay đổi kích thước

- Vào Table->Table Properties
- Lựa chọn các thẻ tương ứng để thay đổi:
Row: Thay đổi cho hàng
Column: Thay đổi cho cột.
Cell: Thay đổi cho ô.
c. Chọn ô, hàng, cột:
- Chọn ô: đưa chuột vào đầu mỗi ô khi con trỏ chuột có dạng     ta bấm nút trái chuột để chọn.

- Chọn hàng: đưa chuột vào đầu mỗi hàng khi con trỏ chuột có dạng   mũi tên ta bấm nút trái chuột để chọn.


- Chọn cột: đưa chuột vào đầu mỗi cột khi con trỏ chuột có dạng  mũi tên quay xuống ta bấm nút trái chuột để chọn.

Hoặc
B1: Đặt con trỏ chuột vào ô, hàng, cột trong bảng cần chọn
B2: Vào Table -> Select. ->Chọn:
Row : để chọn hàng
Column: để chọn cột
Cell: để chọn một ô 
Table :để chọn cả bảng.
7.3. Chèn hàng, cột, ô

B1: Đưa con trỏ đến vị trí cần chèn hàng,cột, ô
B2: Vào Table -> Insert ->chọn: 
Columns to the left: chèn cột về phía bên trái cột được chọn.
Columns to the right: chèn cột về phía bên phải cột được chọn
[image: 7]Row Above: chèn hàng phía trên hàng được chọn
Row Below: chèn hàng phía dưới hàng được chọn
Cells: Chèn ô, xuất hiện hộp thoại sau:
Shift Cells Right: Chèn và đẩy các ô sang phải.
Shift Cells down: Chèn và đẩy các ô xuống dưới.
Insert entire row: Chèn toàn bộ một hàng.
Insert entire column: Chèn toàn bộ một cột. 
Hoặc:
Chèn hàng

B1: Đưa con trỏ về cuối hàng cần chèn thêm vào
B2: Ận phím TAB dể chèn.
Chèn cột
B1:Chọn cột trước cột cần chèn
B2: Nhấp chuột phải -> Insert Column
7.4.Xoá hàng, cột, ô
B1:Đưa con trỏ đến vị trí cần xoá hàng, cột, ô
[image: 8]B2: Vào Table -> Delete -> chọn: Table: xoá bảng được chọn.
Columns: xoá cột được chọn.
Rows: Xoá hàng được chọn.
Cells: xóa các ô được chọn. khi đó xuất hiện hộp thoại:
Shift Cells Right: Xoá và đẩy các ô sang phải.
Shift Cells down: Xoá  và đẩy các ô xuống dưới.
Delete entire row: Xoá toàn bộ một hàng.
Delete entire column: Xoá toàn bộ một cột. 
[image: 9]Hoặc: 
Xoá hàng
B1:Chọn hàng cần xoá
B2: Nhấp chuột phải ->Detele Row
Xoá cột
B1: Chọn cột cần xoá
B2: Nhấp chuột phải -> Delete Column.
7.5. Nhập nhiều ô thành l ô
[image: 10]B1: Chọn các ô cần nhập
B2: Vào Table -> Merger Cell 
(hoặc Nhấp chuột phải -> Merger Cell.)
7.6.Tách 1 ô thành nhiều ô
B1: Đưa con trỏ đến ô cần tách
B2: Vào Table ->Slips Cell 
(hoặc Nhấp chuột phải -> Slips Cell) xhht:
Number of column: Gõ số cột cần tách
Number of Row: Gõ số dòng cần tách
B3: Nhấp Ok để kết thúc.
7.7. Tạo viền cho bảng
B1: Chọn bảng (ô, dòng, cột) cần tạo viền
B2: Vào Fomart -> Border And Shanding -> Border

B3:Chọn đường nét đề tạo viền
B4: Nhấp OK để kết thúc.







7.8.Tạo nền cho bảng
B1.Chọn ô cần tạo nền(bảng)
B2: Vào Format -> Border and Shanding -> Shanding
B3: Chọn màu nền cần tạo

B4: Nhấp Ok để kết thúc.
7.9. Căn lề dữ liệu trong ô
B1: Chọn các ô cần căn lề
B2: Nhấp chuột phải -> Cell Alignment

B3: Chọn kiểu căn lề tương ứng. ->Nhấp chuột
7.10. Thay đổi hướng đọc dữ liệu trong bảng.
B1: Chọn các ô cần tạo thay đổi 
B2: Nhấp chuột phải -> Text Direction (Vào Format ->Text Direction)
B3: Chọn hướng cho dữ liệu -> OK 
7.11.Chèn công thức vào bảng: 
B1. Đưa con trỏ đến ô cần chèn công thức( lưu kết quả)
B2. Vào Table - > Formula
- Formula: Chọn công thức cần tính
- Number Format: chọn kiểu định dạng cho kết quả.
- Paste Function: Chọn nhanh một hàm có trong danh sách.
[image: 18]Sum: tính tổng cho các ô.
Average: tính trung bình.
Max: tìm giá trị lớn nhất.
Min: tìm giá trị nhỏ nhất
- Các tham số truyền vào là
LEFT: tính từ trái qua  phải.
RIGHT: tính từ phải qua  trái.
ABOVE: tính từ trên xuống.
BELOW: tính từ dưới lên.
VD:	Tính tổng cột:  =Sum(above)
Tính tổng hàng: =Sum(left)
Tính trung bình cột:  = Average(above)

Tính trung bình hàng: =Average(left)
B3: Nhấp OK để kết thúc.
7.12. Sắp xếp dữ liệu trong bảng
B1: Chọn dữ liệu trong bảng cần sắp xếp
B2: Vào Table -> Sort –>xhht
B3: Lựa chọn:		
Sort by : Chọn cột cần sắp xếp 
Type: Chọn kiểu dữ liệu cần sắp xếp
Acending: Sắp xếp theo thứ tự tăng dần
Descending: Sắp xếp theo thứ tự giảm dần
B4: Nhấp OK để kết thúc.
8. MỘT SỐ CÔNG CỤ HỖ TRỢ
8.1. Chuyển đến một trang bằng Go To
B1: Vào EDIT chọn Go To.. (hoặc bấm CTRL + G) xhht:
B2: Đưa vào số trang cần chuyển tới ở mục Enter page number
B3: ấn Go To để di chuyển đến trang đã chỉ ra.
ấn Close để đóng hộp thoại.
8.2. Tìm kiếm và thay thế
Bước 1: Chọn vùng văn bản muốn tìm kiếm;
Nếu không lựa chọn một vùng văn bản, Word sẽ thực hiện tìm kiếm trên toàn bộ tài liệu.
Bước 2: Khởi động tính năng tìm kiếm văn bản bằng cách: kích hoạt mục chọn Edit | Find.. hoặc nhấn tổ hợp phím tắt Ctrl + F, hộp thoại Find and Replace xuất hiện:


Nhấn vào đây để tiếp tục





	






Bước 3: Thiết lập các thông tin về tìm kiếm trên thẻ Find. ý nghĩa các như sau:
- Gõ từ cần tìm kiếm vào mục Find what: ví dụ: Viet nam;
- Thiết lập các tuỳ chọn tìm kiếm ở mục Search Options như sau:
- Match case- tìm kiếm mà không phân biệt chữ hoa, chữ thường;
- Find whole words only- chỉ tìm trên những từ độc lập
Bước 4: Nhấn nút Find next, máy sẽ chỉ đến vị trí văn bản chứa cụm từ cần tìm.
8.3. Tạo AutoCorrect.
Cụm từ sẽ thay thế

Cụm từ viết tắt


Bước 1: Khởi động tính năng AutoCorrect bằng cách mở mục chọn lệnh: Tools | AutoCorrect.., Hộp thoại AutoCorrect xuất hiện:
Bước 2: 
- Gõ cụm từ viết tắt vào mục Replace:
- Gõ cụm từ sẽ thay thế vào mục With:
- Nhấn vào Add
- Nhấn vào Ok khi đã hoàn tất.
8.4. Tạo Auto  Text
Chọn thẻ Auto Text 

Đưa vào văn bản cần tạo AuTo Text ở mục Enter Auto Text….
Khi Cần sử dụng Auto Text ta ấn phím F3
8. Chỉnh sửa trang - In ấn văn bản
8.1. Chỉnh sửa trang
Vào File -> Page Setup…xhht:
a. Căn lề trang in
B1: Nhấp chọn thẻ Margin để căn lề trang in
B2: Lựa chọn các thông số tương ứng:

Top: lề trên
Bottom: lề dưới.
Left: Lề trái.
Right: Lề phải.
Header: Lề của tiêu đề đầu trang.
Footer: Lề của tiêu đề cuối trang.
Gutter: Lề để đóng gáy cho trang .
B3. Nhấp OK để kết thúc.
b. Thay đổi hướng in và khổ giấy in 
B1. Nhấp chọn thẻ Page Size:
- Page size: Chọn kích thước giấy in
- Orientation: Chọn hướng in
Portrait: In dọc giấy
Landscape: In ngang giấy
B2. Nhấp OK để kết thúc
c. Xem văn bản trước khi in
c1: Vào File -> Print Priview
c2: Nhấp vào biẻu tượng Print Priview trên thanh công cụ.




Ý nghĩa của các nút (thứ tự từ trái sang):

Nút thứ 1 : Gửi lệnh in tới máy in

Nút thứ 2 : Phóng to một mức/xuất hiện con trỏ cho phép chỉnh sửa thông tin

Nút thứ 3:  Cho xem từng trang một

Nút thứ 4:  Cho phép lựa chọn xem nhiều trang cùng một lúc.

Nút thứ 5:  Cho phép phóng to/thu nhỏ theo tỷ lệ phần trăm.

Nút thứ 6:  Bật/tắt chế độ hiển thị thước đo.

Nút thứ 7:  Điều chỉnh tài liệu in trong 1 trang.

Nút thứ 8:  Xem ở chế độ toàn màn hình.

Nút thứ 9:  Đóng chế độ Print Priview (hoặc ấn phím Esc).

Nút thứ 10:  Hiển thị chế độ trợ giúp cho chức năng Print Priview

8.2. In văn bản
B1: Vào File -> Print -> xhht
B2: Lựa chọn các thông số:
- Name: Chọn máy in cần in dữ liệu
- Page range: Chọn vùng dữ liệu
All: in toàn bộ dữ liệu
Current page: In trang hiện tại
Pages: In các trang được chỉ định
Selection: In vùng dữ liệu được chọn
- Number of copies: Chọn số bản in
B3: Nhấp OK để bắt đầu in.
	
	........, ngày....tháng....năm...

	
	Người viết



[bookmark: _GoBack]






Học trực tuyến: khoahoc.vietjack.com                                                            Youtube: Học Cùng VietJack

image4.png
g

My Network
Places





image58.png
Close





image59.png
(Y3





image60.png
Printer

tome:  [Bonodbeeczin ] _ropertes

Statusi Prining 1 documents wating
Type: Canon Bubble-Jet BIC210
Where:  LPTL I~ Prin o e
Comment
Page range Copies
“a Humber of coies =
Ccunertpae  ©
L e e R o 21
Enter page rumbers andfor page ranges
separated by commas. For cxanple, 1,3,5-12

Zo0m
Print what: ~ [Document = | Pagespersheet:  [Tpage =l

Print: [Arpages mrange =] | scoletopapersize: [noscang v

optors ==






image5.png
E)

Recycle Bin




image6.png
New Dffce Document
Open O Doctment
Sdekick 99

Vielkey 2000

Windaws Lpdate

3 cakonak »

Documents
Settings

Seatch
Starllp

ip tiewarks

Bun

Log Off Kienmid

Shut Down

TAE S P EA il B || EWindows Commender 451..| B)Ginotinh soan shaoen





image7.png
ron .

Type the name of  progrem, older, document, ot Intermet
tesource, and Windows wil open it ot you.

E
Coce | o





image8.png
CETEE oo«
View Favoites  Tools Help

| e Back ~ = - (1 | @ seach Tafokons BHoy | &5 7

ess] =] @60

Caial]  Finale 2001

audio
senctmiemovmisamcion. (] (]
Sec ko [E——_

My Dosuments
My Network Places
My Computer

4 obiectls) Obyies

J My Computer





image9.png
| Fie Edt View Favoies Tools Help





image10.png
| +Back - =5

| @earch ChFolders (BHiston





image11.png
| agdress [1 audio
~| @6





image12.png
Caial]  Finale 2001

audio
senctmiemovmisamcion. (] (]
Sec ko [E——_

My Dosuments
My Network Places
My Computer

4 obiectls) Obyies





image13.png
Fie Edt View Favoites Tooks Hep

@ Shatout

Creste Shorc
Delte 1% Ll Po mage

Pereme, 5] TewDocunent
L T —
Close G Wave Sound
ot vt v 5] Micosoh Ercel Worksheet
Gescpuon. [ CoelDR&W 80 Gropic
) Mictsol ccess Applaton
Copactyss.o4Ge | (B GigsSuudo ot

8 Adobe Photshop mage
) LYewPro Cotoog
Ofresiaice B2 LView ProWeb Gallery

101 Lview Pro Contact Shest
T Liew Pro Side Show

O used: 2.2068





image14.png
Open
Explore
Search.

Shaiing.
SendTo »
Cu
Copy

Create Shorteut
clte.

Propeties.




image15.png
Open

Cu

Copy

Create Shorteut
Delte
Rename

Propatties

=5 38 Flomy 8)

] Deskiop ceateshorte)
54 Mai Reciient

3 My Dacuments





image16.png
Mirasoft
Word





image17.png
| 15

| 12]] 1)




image18.png
Normal

- TimesNewRoman « 14 -

B 7 U






image19.png
leod | ombered | Outineturbred |

None . ° b
- > v
- > v
- > v

petwe.. | _cusonie

Concel





image20.png
21X
b B | Bwercrs Dapoine e
@
] P |1 Hotnies
Oips1 -0
L + L]
= L] L L]
|
oK |_coreel





image21.png
o e,

opEaan

tttttttttttt





image22.png
| et ||

llets and Numbering

21|

1 b} L
Nore I 2 ? [

B ) .

A ) . i
B v b i
c 9 . i

List numbering

 Restart rumbering

€ Continue previous st

Cusonize

st

Cancel





image23.png
Hiumber format

o =
‘ | —=

Number style: start ot Concel

hzs. = T = review

(Mamber postion
e =] dioredat: fomoen =

Text posttion

Indentat: [L27em =]





image24.png
postion; -
Aligment;

[ceneer =

I show number on first page

coel || _eomat





image25.png
40 trinh tin hoc vin phong Microsoft Word

F@E DG E £ G | dose

Ingert AutoText -






image26.png





image27.png
D=

3x4Table






image28.png
Insert Table

Table size
Number of columns:

Number of rows:

AutoFit behavior
& Fived column widkh:
€ Autofit to contents
 AutoFit to window

Table farmat. (none) AutoForm.

I Set as defaul for new tables






image29.png
Tae | wow  coum | cal |
ses
ok 15

W e w127 =] deaswein: [iches =
<4 Brevious Column Hext Column ¥

=





image30.png
Table Window Help
J raw Table

Insert »
Delete

#9 Table AutoFormat,

84 sort.

6 ki con tr

Table Properties.






image31.png
Table Window Help

0 oraw Table tj oo - 7|G
DTE“‘E
Dokte

st ,
3 coumns tothe it
6 Rows tbove

£ Table AutoEormat.
= = Rows Below

[ N
s 5o coks





image32.png
€ shit Cells Right
it el down)
€ Insert enre tow

€ Insert entire column

=





image33.png
Table Window Help
_J Draw Table.

Insert

Select

8 Table AutoFormat.

Table Properties.





image1.jpeg





image34.png
Delete Cells

& SR CaIE Lo
€ it ol
€ Delte entre ron

€ Delete entire column

=




image35.png
Table Window Help
J brawTable
Insert

Delete
Sele

8 Table AutoFormet.

Table Properties.




image36.png
Number of columns: — [3 =

Number of rows f -

o




image37.png
Borders and Shading,

| |

il Preview
[ wm
e !7 !7
Gy 0%
(]
FFFFFFFF Wre Coors.
Patterns
Style:

Haer 4 o
Oa mﬁ

T || e | Co ] oo |






image38.png
Borders and Shading,

Srrs | agoorder | shadig |
Setting: Style:

we | F—o

Box.

a |

Cobr
Automatic E
arid
widh;
it B
Custom

| =] || O

Preview

Clck o disgram below o use:
buttons Eo apply borders

|
2z EEE X

Apply o

Sowtooh | _torenaline






image39.png
O Insert Table.
Delee Cells
[ sult Cels

Borders and Shading.
11 Text Diection.

ligrm
AutoFit
Table Properties.

Bullets and tmbering.

@ Hyperink.

M mm
D m @
i [ (@






image2.jpeg
My Documents.




image40.png
Text Direction - Table Cell

Orentation

Preview

Toxt

The quick brown

Tot

fox jumps over
the lazy dog.

yo1

e






image41.png
Formula 2] x]
Eomua

[=somagrry

umber formet:
o 5
Paste functon paste booknark

— —|
el




image42.png
Sort by

@ ascending
~] Tupe: [number

€ pescending

Then by

@ pscending
~] Tyeer fre v

 Descending
Then by

—| p

- .






image43.png
= e

Find what; it fam

T~ Highlight all items Found in:
ion Documer E] 1o+ | [CEmion]] _comce

Search Options

Search: o

I~ Matchcase

I Find whole words only

T~ Use wildcards

I~ sounds I (English)

I~ Find allword forms (Englsh)

Find
Fomat + | special + | iio Formetin





image44.png
= e

Find what; it fam

T~ Highlight all items Found in:
ion Documer E] 1o+ | [CEmion]] _comce

Search Options

Search: o

I~ Matchcase

I Find whole words only

T~ Use wildcards

I~ sounds I (English)

I~ Find allword forms (Englsh)

Find
Fomat + | special + | iio Formetin





image45.png
21X

Auocorect | autoroma s YouType | Auorest | putorormet |

IV Correct Two INal CAitals Exceptions.
[ Capitaiize first lstter of sentences

[V Capitaiize names of days

IV Correct accidental usage of cAPS LOCK key

W Replacetextasyoutype

Replace: Wit & Plantext  C Formattedtext
e

[ror very

ity vitually

ey very

fvneribe  vulnerable

Jwa snot was ot

Jwaht what

=
=l
oo

I~ Automaticaly use suggestions from the speling checker

ok Cancel





image46.png
21X

Auocorect | autoroma s YouType | Auorest | putorormet |

IV Correct Two INal CAitals Exceptions.
[ Capitaiize first lstter of sentences

[V Capitaiize names of days

IV Correct accidental usage of cAPS LOCK key

W Replacetextasyoutype

Replace: Wit & Plantext  C Formattedtext
e

[ror very

ity vitually

ey very

fvneribe  vulnerable

Jwa snot was ot

Jwaht what

=
=l
oo

I~ Automaticaly use suggestions from the speling checker

ok Cancel





image47.png
Page Setup.

i | papr e | paper souce | Lavaut |
- F——
P
Left: o.e8" =
Right: 05" =
[T |
e
Hearer: o5 =]
Footer. 05" £2 Applyto:  [whole document
T~ Mirror margins. Gutter position
I™ 2 pages per sheet @ Left © Top

o el





image3.png
g

My Computer





image48.png
Page Setup.

R ]
g p——
Fr—
it For =
e frer =
iz

 Port

Wit

Appiyto:  [whele document

o el






image49.png
5 RO B 1 - P& O cose | N2 .






image50.png





image51.png





image52.png





image53.png





image54.png
19%





image55.png
<]





image56.png





image57.png




